cannot export cert - failed to process command

Showing results for 
Show  only  | Search instead for 
Did you mean: 

cannot export cert - failed to process command

L0 Member

No issues exporting other certs as PKCS12 or PEM w/ key

I have tried from multiple browsers on multiple machines - all same thing

When I enter passphrase and click ok. I download an error.txt that states "Failed to process command"

I tried reloading the mgmtsrvr

Running 8.1.13


Any logs to check in gui or cli for more info on why? 


I have another cert from same CA that I was able to export w/ key and import on another FW - nothing different w/ this cert. 

  • 0 replies
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!