Data filtering not showing expected results in PANOS-8.0.2
cancel
Showing results for 
Search instead for 
Did you mean: 

Data filtering not showing expected results in PANOS-8.0.2

L1 Bithead

Hi, I have configured SSL decryption and data filtering to detect Credit Card and also the pattern "Confidencial". I have created a word and pdf document with 10 credit card numbers.

In order to test the decryption and data filtering, I am doing the following tests:

- Send the pdf file using gmail and office365.
- Send the word file using gmail and office365
- Send the credit card numbers as a text inside a mail using gmail and office365

These are the issues that I have found:

-  Credit card pattern is no detected when sent by gmail.
- Credit card pattern is only recognized when sent by office365.
- No packet capture is performed.

I have also downloaded the credit card test file at the palo alto's live community. This credit cards are recognized properly when downloaded directly from the web site.

 

Has anybody experienced this issues ?

 

Regards

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!