General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Question about number of Daily IoC update

Hi Team,

 

I have a customer who use autofocus with minemeld and receive IoC feed to splunk through minemeld.

I have a question about number of Daily IoC update.

 

To our presentation, Daily update is over 230K from wildfire which one of threat feed

...

jilim by L1 Bithead
  • 2929 Views
  • 1 replies
  • 0 Likes

Resolved! Syslog Miner -> DAG Output

Is it possible to chain a syslog input\miner to a DAG output?

 

Scenario is I'd like to forward critical Threats to MineMeld to block the source address permanently (or at least longer than the max 3,600 seconds available as a block-ip IPS action) by

...

apackard by L4 Transporter
  • 2537 Views
  • 1 replies
  • 0 Likes

Monitoring Input Miner Health via API

Just in case anybody else needs to monitor node health (and happens to use a PowerShell-based monitoring system),  this may help:

 

https://gist.github.com/hkelley/8a37ec06d3f17ad7117f7d79c233f709

Resolved! MineMeld Install on CentOS 7 with Ansible: NPM Issue

Hi All, 

 

Install of MM on CentOS 7 (via Ansible playbook) is failing during the step "minemeld : npm install" with a an error around the node-sass package. the verbose outbout from npm-debug.log is below. I've tried a few different things including

...

Native Vlan for Trunk Ports

I am always a creature of habit with my trunk ports having a different native vlan than "vlan 1". Does a native work with PA? if I set my trunk to the PA as native vlan 999 is there a need or method to set same native vlan on the PA? Is there even a

...

Resolved! Unable to logon to the firewalls using the AD account

Hello,

 

I have setup LDAP authentication for login purposes, the server profile has been created along with the authentication profile, user group mapping (which searches for an AD group) and the administrator which uses the authentication profile.

 

Ho

...

Security +

I’m studying for the Security + Exam. Any suggestions so I can pass the exam. I plan on taking the exam in February 2019. Thanks in advance

ShiemB by L0 Member
  • 2435 Views
  • 3 replies
  • 0 Likes

Credential Phishing Prevention with SSL

I'm planning to implement credential phishing prevention, but in looking over the documentation, all of the examples use HTTP and no mention is made of SSL sites. I would like to confirm whether it works or not, within the inherent limitations of SSL

...

magates by L2 Linker
  • 3757 Views
  • 3 replies
  • 1 Likes

Assign Secondary Public IP address

We needed additional Public IP for SIP and web server hosting.

 

My original IP was a single IP example "67.173.83.121\30".  The ISP gave us another range to use 67.173.75.73\28.

 

How can i add 67.173.75.73\28 range to my PA so I can apply NAT rules to

...

Problem with captive portal redirection for https

Hello there!
I have Captive Portal configured in a firewall. Unknown users are redirected when attempting an HTTP site, but those users are not redirected to the Captive Portal page when attempting to reach an HTTPS/SSL site.

The Captive Portal policy ...

Crednetial Phishing Agent Permissions

Does anyone know if the credential phishing agent requires different\additional permissions to the base User agent?

 

I have installed with our 'standard' account and I get this in the logs:-

 

 09/03/18 18:05:33:996 [ Info 2036]: ------------Service is

...

apackard by L4 Transporter
  • 3231 Views
  • 4 replies
  • 0 Likes

VM-200- Upgrade from 7.1.x to 8.0.x

I tried to upgrade a VM-200 from 7.1.10 to 8.0.15 but it failed as we had 4Gb RAM.

 

Is the requirement for upgrading to 8.0.x is 2xcpu,6.5gb –ram and 60gb.

Is it the same if we upgrade to 8.1.x after upgrading to 8.0.x.

 

Currently we have 40GB -- Can we

...

  • 24298 Posts
  • 99 Subscriptions
Top Solution Authors
Top Liked Authors
Labels