General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

The Cortex UX Research Lab Is Seeking Participants!

 

Hello LIVEcommunity!

 

 

The Cortex team is currently developing a significant UX research effort, the Cortex UX Research Lab, for all aspects of Cortex. As a part of that, we need you — the user — to help us best understand how people use our pro

...

Screen Shot 2023-01-17 at 9.59.01 AM.png
JayGolf by Community Team Member
  • 215 Views
  • 0 replies
  • 0 Likes

MS-ISAC TAXII Feeds

Is anyone successfully consuming TAXII feeds from MS-ISAC, specifically, their feeds from taxii-pilot.cisecurity.org? The miner shows success and there are log entries for indicators, but there are no indicators in the counters or graphs.

   

2021-06-24 08_21_01-Clipboard.png
2021-06-24 08_22_31-Clipboard.png
2021-06-24 08_21_59-Clipboard.png
ngagne by L1 Bithead
  • 3050 Views
  • 7 replies
  • 0 Likes

Resolved! User-ID Agent Connecting Status

Hello team

 

 I am facing an issue with User ID and AD .  It continuously stays on connecting... however it seems that some user is assigning. Can someone help me?

 

10/19/21 10:47:24:139[ Info 2357]: ------------Service is being started------------
10/19

...

Alpalo_0-1634631406756.png
Alpalo_1-1634631536035.png
Alpalo by L3 Networker
  • 1713 Views
  • 1 replies
  • 0 Likes

Override in URL Filtering is not working

Hi Team,

 

One of the domain is not working even after adding that domain in Allow list in override tab under URL Filtering.

 

I have blocked one URL category in that URLFiltering profile however i have added a website/Domain that needs to allow if also

...

SahulH by L3 Networker
  • 7555 Views
  • 8 replies
  • 0 Likes

Connection HTTPS / HTTP and SSH not working

I can't connect via SSH HTTP or HTTPS to my PA-500 firewall .

I can ping it from my network and that's all .

Also , the strange thing it is that from panorama the device is reachable 

I have checked the traffic -> is allow

I have checked management inter

...

Nicu21 by L1 Bithead
  • 2451 Views
  • 5 replies
  • 0 Likes

Resolved! Failed to renew device certificate

Sorry, not sure what board to post this on, as it's my first support post.  Getting an error on my Primary PaloAlto firewall: Failed to renew device certificate.Failed to send request to CSP server.Error: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in con

...

esheldon by L0 Member
  • 2898 Views
  • 2 replies
  • 0 Likes
Top Liked Authors