General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! PANOS Recommanded version

Hello Teams,

 

I have to upgrade for one of my customer, a ha pair of palo 3020.

Which is te recommanded version for this hardware ?

 

Many thanks guys.

 

Regards

 

SNMP MIBs

Is there a list of recommended severities (i.e. Normal, Major, Critical) for events defined in the SNMP MIBs ? 

 

Thanks for the assistance

tonynahp by L0 Member
  • 1026 Views
  • 2 replies
  • 0 Likes

Security event

We have a security event that is repeated in a series of users, Not many users but the event is very frequent

 

---------------------

 

EVENT
Memory Corruption Exploit
AGENT TIME
21 May, 2019 at 6:08 (2 hours ago)
AGENT LOCAL TIME
21 May, 2019 at 6:08 (UTC +0

...

BigPalo by L4 Transporter
  • 1557 Views
  • 4 replies
  • 0 Likes

VPN client to site don't much the local dns register

Hello,

 

I have configured the PA-500 firewall with VPN client to site tunnels . The VPN tunnels work correctly but i can't reach the local  servers name on the DNS.

I add our local DNS address on the agent gateway setting of Global Protect without resu

...

ra7oub4 by L2 Linker
  • 3700 Views
  • 5 replies
  • 0 Likes

user-id

Hello,

I have this problem. PA-220 with PANOS 8.1.7 and agentless user-id. In "Monitor>USER_ID" I find several user records like: domain\PC-abcdef$   or 

domain\SRVBACKUP$     or

domain\UT99$     or

any-domain\USERxx 

that actually are not domain users. I

...

Aiace by L1 Bithead
  • 1410 Views
  • 0 replies
  • 0 Likes

500 INTERNAL SERVER ERROR

Getting "500 INTERNAL SERVER ERROR" while doing preview config/commit using GUI in panorama .

 

Any suggestions .  

 

Thanks ,

deepak12 by L3 Networker
  • 4983 Views
  • 2 replies
  • 0 Likes

Resolved! Queries on GP and PANOS

Hello,

 

1. We have installed GlobalProtect64-5.0.1. However after updating the client when I connected via VPN, it asked me to downgrade the client. Why is it so? Do we need to downgrade?

 

2. Can you suggest us which version of firmware will go with Gl

...

Resolved! GlobalProtect 5.0.2 Issues?

Anyone experiencing any issues with GP 5.0.2?  

 

I started an upgrade this week. So far so good, but a few users experienced an odd issue during the upgrade.  You'd click download, then when you click install, their screen went completely black.  The

...

MikeC by L3 Networker
  • 2904 Views
  • 4 replies
  • 0 Likes

IP to local address object/hostname resolution.

Prior to an upgrade Panorama was able to resolve an IP address to the host/object name of a local address object.
For some reason, the resolution has stopped working and support seems to not know what I am referring to but yet it is discussed here 


htt

...

rkoenig by L3 Networker
  • 2968 Views
  • 2 replies
  • 0 Likes

Python Script

From Pan-OS 8.0 - 8.1.6, there is a bug when using FQDN's in rule sets.  Until we're ready to upgrade, I need to run a script to force a FQDN refresh, cli is "request system fqdn refresh force yes".  I'm really new to Python, but have created my API

...

asset management

Hi,

 

Does anyone know how you can remove an asset (PA-200 ) from your account ( unregister a device )

I like to remove the devices from my account  that I don't use anymore.

 

kind regards

 

Frederik

NAT Only works part of the time

Ok, Who knows what's going here...Here is my Scenario..

 

We're looking at a new Phone Platform and I'm only able to get a NAT to work part of the time.  First, when the IP Phone loads, internal address of 172.23.1.1, It connects out to the Platform IP

...

Top Solution Authors
Top Liked Authors