General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

VM-100 on VMware Worksataion 15

Hi there,

I have no issues spining up new VM-100s in my VMware Workstation 15.0.2, however, when I try to add a third vNIC to the VM, the VM will not boot any longer. I get an error on the CLI (VM console) indicating that the configuration is not supp

...

incorrect browse time-user activity report

I have a question regarding reporting.

When I generate user activity report, it is showing me browse times inaccurately. I have logging at the end of the session. if I enable log at start, will I address the issue?

 

TIA>

NAT translation help

For the life of me I can't figure out something that should be simple. I'm having a problem with a nat translation setup. Here is the requirement:

 

I have various computers/devices on several IP addresses and different subinterfaces, for example:

 

Devi

...

NAT Rule.png
GIT_Sean by L1 Bithead
  • 2116 Views
  • 3 replies
  • 0 Likes

Reg Case _reg 01075000

Hi Team , 

 

I have a problem with connecting paloalto with minemeld via EDL, i have installed the minemeld according to documentation and the certificate with the feed user. The result is the next: 

2019-02-06 12:03:42.234 -0500 EDLRefresh job starte

...

alal by L2 Linker
  • 4586 Views
  • 3 replies
  • 0 Likes

Question to traffic processing (PA-3020)

Hey guys,

Can someone tell me how exactly the Palo Alto firewalls, especially the PA-3020, process traffic?

Is that done via Software/CPU or via hardware?

I mean, if it's done via Software, the palo alto firewalls are just workstations with a linux os a

...

MPI-AE by L4 Transporter
  • 1740 Views
  • 1 replies
  • 0 Likes

Automating Palo Alto update sequence

Hey guys, so I've got the various Palo Alto PA220 XML Apis that lets you automatically update the Firewall instead of having to do it through the GUI interface.

 

I want to know what is the best way to create a script to do this automatically so I don'

...

Zohaib89 by L0 Member
  • 1755 Views
  • 1 replies
  • 0 Likes

Upgrade Path

I am using PA3050 & need to upgrade PAN OS from 6.1.9 to 7.1.21

can I know the OS path for upgrading & downgrading (for backout)

 

Question to wildfire renewal

Hey guys,

we need to renewal our licenses and I'm thinking if I should renew the wildfire subscription.

The problem is that we are not allowed to upload data to the public cloud (because of data privacy reasons)

So we actually don't really use wildfire

...

MPI-AE by L4 Transporter
  • 1411 Views
  • 1 replies
  • 0 Likes

Model PA-5060

Hi All, 

 

I have deleted the mp-logs by mistake, is there way to retrieve the logs?

If please kindly provide your suggestions will help us greatly.

 

I run the below command

 

delete debug-log mp-log file *

 

 

 

 

Resolved! GUI shows interface CLI shows Int not found

Web gui shows interface eth1/23

 

But cli

 

show interface ethernet1/23

Server error : Interface 'ethernet1/23' not found

 

show system state | match capa
cfg.general.is-admin-login-saml-capable: False
peer.cfg.general.is-admin-login-saml-capable: False
sys.s1

...

MP18 by Cyber Elite
  • 3418 Views
  • 4 replies
  • 0 Likes

Resolved! QoS statistics pop-up no longer shows a graph

Anyone come across a situation where the QoS Statistics pop-up dialog no longer shows a graph of traffic?

 

With PanOS 6.x, this dialog worked great.  With 7.1.x on the PA3020 it worked great.  But With PanOS 7.1.21 on PA500 and PA200, I just get an em

...

fjwcash by L4 Transporter
  • 2311 Views
  • 3 replies
  • 0 Likes
  • 24298 Posts
  • 99 Subscriptions
Top Solution Authors
Top Liked Authors
Labels