General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Thank You for Filling Out the LIVEcommunity Experience Survey!

If you've visited LIVEcommunity anytime recently, you've probably seen a pop-up asking for your feedback. We've deployed this survey since April 2020 for new and returning visitors alike as a way to gather feedback from our users. 

 

In the past six

...

survey-livecommunity.png
jforsythe by Community Team Member
  • 14509 Views
  • 1 replies
  • 4 Likes

Unable to get into maintenance mode

Hello All,

I was in the process of upgrading our firmware of our PA500 to 8.1 and when the device rebooted, it did not want to come back online.  Checked the startup and noticed I was getting this error message.  I did read online that it might be an

...

jsuttor by L0 Member
  • 2054 Views
  • 3 replies
  • 0 Likes

Critical system logs

Hello,

I'am planning to install a monitoring tool, and i need critical system logs generated by the PAN-device. Is there any docs that mention it?

Regards.

asia by L3 Networker
  • 4631 Views
  • 8 replies
  • 0 Likes

TAXII into Proofpoint TRAP - Minemeld Output

I am trying to integrate MineMeld and Proofpoint TRAP. It should be relatively simple and feel I am overlooking something.

 

The first step was easy. Create an output using stdlib.taxiiDataFeed.

Because this is the community edition auth is turned of

...

Romans6 by L1 Bithead
  • 1292 Views
  • 0 replies
  • 0 Likes

Resolved! Connecting WildFire Private Cloud to firewall

When connecting WildFire Private Cloud to firewall (Device > Setup > Wildfire), It appears that we can only add one (1) appliance IP address. However with a cluster there's more than one appliance.

1) Should this be the management IP address of the Pr

...

Minemeld Log Location

Using Minemeld and I have miners, aggregators and output configured. I want to be able to get as much details from the indicators into a log server or even Splunk. Where would I find these logs? See below:

 

 

 

Capture.PNG

Resolved! Disabling HA

Hi Community,

 

Does disabling HA using the master switch ( Device -> High availability -> general -> setup ->enable HA checkbox) will cause the interfaces to go down and up ?. I understand that the interface mac has to be changed from virtual to physi

...

Resolved! MineMeld engine failed to start.

I was attmepoting to configure Minemeld to pull AWS ip addresses, but nothing happened when I hit commit. I noticed the Supervisor had stopped, and came across this earlier article. I issued the commands:

sudo service minemeld stop sudo service minem...

Need to allow service for Ping application

Hi Team

 

We have configured the one Destination NAT policy. My requirement is Ping the NAT IP (Public IP) from the external network.

 

I have configured one security policy with application as 'ping' and service as 'any'.

 

For the above configuration, I

...

Resolved! User-ID not mapping all users

I'm using the PA's integrated User-ID Agent to setup User-ID. The moment I began monitoring DC controllers it begain to pull User-ID mappings. This is before User-ID was configured on any zone. However, when I configured User-ID on a source zone, the

...

Resolved! unable to get system info

This is a new one for me. My system is showing "active" (in active/passive) but the GUI is frozen and I see the following on the dashboard:

 

PANOS 8.1.9

 

From the dashboard

fail.png
Top Liked Authors